QuadSelectionhoveredData Method
|
the hovered set contains the entity/boundary
over which the mouse is just hovering; this entity can also be in
the pickfirst set, when it is also (pre-)selected
Namespace: Bricscad.Quad
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public virtual QuadSelectionData hoveredData()
Public Overridable Function hoveredData As QuadSelectionData
public:
virtual QuadSelectionData^ hoveredData()
abstract hoveredData : unit -> QuadSelectionData
override hoveredData : unit -> QuadSelectionData
Return Value
Type:
QuadSelectionData
See Also