Sets or gets the lineweight for the leader
line, both dimension lines, and their extensions.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual LineWeight Dimlwd { get; set; }
Public Overridable Property Dimlwd As LineWeight
Get
Set
public:
virtual property LineWeight Dimlwd {
LineWeight get ();
void set (LineWeight value);
}
abstract Dimlwd : LineWeight with get, set
override Dimlwd : LineWeight with get, set
Property Value
Type:
LineWeight
Remarks
This property
also influences the lineweight of the border around the dimension
text box when the Dimgap property is negative.
See Also