PickPointSelectedSubObject Constructor (FullSubentityPath,
SelectionMethod, Int32, PickPointDescriptor)
|
Note: This API is now obsolete.
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
[ObsoleteAttribute("Use IntPtr overload instead.")]
public PickPointSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
int gsMarker,
PickPointDescriptor descriptor
)
<ObsoleteAttribute("Use IntPtr overload instead.")>
Public Sub New (
path As FullSubentityPath,
method As SelectionMethod,
gsMarker As Integer,
descriptor As PickPointDescriptor
)
public:
[ObsoleteAttribute(L"Use IntPtr overload instead.")]
PickPointSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
int gsMarker,
PickPointDescriptor descriptor
)
[<ObsoleteAttribute("Use IntPtr overload instead.")>]
new :
path : FullSubentityPath *
method : SelectionMethod *
gsMarker : int *
descriptor : PickPointDescriptor -> PickPointSelectedSubObject
Parameters
- path
- Type: Teigha.DatabaseServicesFullSubentityPath
- method
- Type: Bricscad.EditorInputSelectionMethod
- gsMarker
- Type: SystemInt32
- descriptor
- Type: Bricscad.EditorInputPickPointDescriptor
See Also