OdaBlockClassIAcadBlock_AddTable Method

Namespace:  BricscadDb
Assembly:  Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadTable IAcadBlock_AddTable(
        Object InsertionPoint,
        int NumRows,
        int NumColumns,
        double RowHeight,
        double ColWidth
)

Parameters

InsertionPoint
Type: SystemObject
NumRows
Type: SystemInt32
NumColumns
Type: SystemInt32
RowHeight
Type: SystemDouble
ColWidth
Type: SystemDouble

Return Value

Type: AcadTable

Implements

IAcadBlockAddTable(Object, Int32, Int32, Double, Double)
See Also

©  Bricsys NV. All rights reserved.