Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
Object Select(
Object wpt,
Object wvwVec,
Object wvwxVec,
double wxaper,
double wyaper,
bool allowOutside,
out int resultRowIndex,
out int resultColumnIndex
)
Function Select (
wpt As Object,
wvwVec As Object,
wvwxVec As Object,
wxaper As Double,
wyaper As Double,
allowOutside As Boolean,
<OutAttribute> ByRef resultRowIndex As Integer,
<OutAttribute> ByRef resultColumnIndex As Integer
) As Object
Object^ Select(
[InAttribute] Object^ wpt,
[InAttribute] Object^ wvwVec,
[InAttribute] Object^ wvwxVec,
[InAttribute] double wxaper,
[InAttribute] double wyaper,
[InAttribute] bool allowOutside,
[OutAttribute] int% resultRowIndex,
[OutAttribute] int% resultColumnIndex
)
abstract Select :
wpt : Object *
wvwVec : Object *
wvwxVec : Object *
wxaper : float *
wyaper : float *
allowOutside : bool *
resultRowIndex : int byref *
resultColumnIndex : int byref -> Object
Parameters
- wpt
- Type: SystemObject
- wvwVec
- Type: SystemObject
- wvwxVec
- Type: SystemObject
- wxaper
- Type: SystemDouble
- wyaper
- Type: SystemDouble
- allowOutside
- Type: SystemBoolean
- resultRowIndex
- Type: SystemInt32
- resultColumnIndex
- Type: SystemInt32
Return Value
Type:
Object
See Also