PickPointDescriptorIsEqualTo Method (PickPointDescriptor, Tolerance)
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public bool IsEqualTo(
PickPointDescriptor pickPntD,
Tolerance tol
)
Public Function IsEqualTo (
pickPntD As PickPointDescriptor,
tol As Tolerance
) As Boolean
public:
bool IsEqualTo(
PickPointDescriptor pickPntD,
Tolerance tol
)
member IsEqualTo :
pickPntD : PickPointDescriptor *
tol : Tolerance -> bool
Parameters
- pickPntD
- Type: Bricscad.EditorInputPickPointDescriptor
- tol
- Type: Teigha.GeometryTolerance
Return Value
Type:
Boolean
See Also