SectionSettingsSetFaceTransparency Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetFaceTransparency(
SectionType nSecType,
SectionGeometry nGeometry,
int nTransparency
)
Public Sub SetFaceTransparency (
nSecType As SectionType,
nGeometry As SectionGeometry,
nTransparency As Integer
)
public:
void SetFaceTransparency(
SectionType nSecType,
SectionGeometry nGeometry,
int nTransparency
)
member SetFaceTransparency :
nSecType : SectionType *
nGeometry : SectionGeometry *
nTransparency : int -> unit
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
- nTransparency
- Type: SystemInt32
See Also