MLeaderStyleGetTextAttachmentType Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public TextAttachmentType GetTextAttachmentType(
LeaderDirectionType leaderDirection
)
Public Function GetTextAttachmentType (
leaderDirection As LeaderDirectionType
) As TextAttachmentType
public:
TextAttachmentType GetTextAttachmentType(
LeaderDirectionType leaderDirection
)
member GetTextAttachmentType :
leaderDirection : LeaderDirectionType -> TextAttachmentType
Parameters
- leaderDirection
- Type: Teigha.DatabaseServicesLeaderDirectionType
Return Value
Type:
TextAttachmentType
See Also