AcadTableClassSetBlockTableRecordId32 Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetBlockTableRecordId32(
int row,
int col,
int blkId,
bool bAutoFit
)
Public Overridable Sub SetBlockTableRecordId32 (
row As Integer,
col As Integer,
blkId As Integer,
bAutoFit As Boolean
)
public:
virtual void SetBlockTableRecordId32(
[InAttribute] int row,
[InAttribute] int col,
[InAttribute] int blkId,
[InAttribute] bool bAutoFit
)
abstract SetBlockTableRecordId32 :
row : int *
col : int *
blkId : int *
bAutoFit : bool -> unit
override SetBlockTableRecordId32 :
row : int *
col : int *
blkId : int *
bAutoFit : bool -> unit
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- blkId
- Type: SystemInt32
- bAutoFit
- Type: SystemBoolean
Implements
IAcadTableSetBlockTableRecordId32(Int32, Int32, Int32,
Boolean)
See Also