UnitsConverterConvertTo Method (ITypeDescriptorContext, CultureInfo,
Object, Type)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public override Object ConvertTo(
ITypeDescriptorContext context,
CultureInfo culture,
Object value,
Type destinationType
)
Public Overrides Function ConvertTo (
context As ITypeDescriptorContext,
culture As CultureInfo,
value As Object,
destinationType As Type
) As Object
public:
virtual Object^ ConvertTo(
ITypeDescriptorContext^ context,
CultureInfo^ culture,
Object^ value,
Type^ destinationType
) override
abstract ConvertTo :
context : ITypeDescriptorContext *
culture : CultureInfo *
value : Object *
destinationType : Type -> Object
override ConvertTo :
context : ITypeDescriptorContext *
culture : CultureInfo *
value : Object *
destinationType : Type -> Object
Parameters
- context
- Type: System.ComponentModelITypeDescriptorContext
- culture
- Type: System.GlobalizationCultureInfo
- value
- Type: SystemObject
- destinationType
- Type: SystemType
Return Value
Type:
Object
See Also