AcadLWPolylineClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadLWPolylineClass
Namespace:  BricscadDb
Assembly:  Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public class AcadLWPolylineClass : IAcadLWPolyline, 
        AcadLWPolyline, IAcadObjectEvents_Event

The AcadLWPolylineClass type exposes the following members.

Constructors
  Name Description
Public method AcadLWPolylineClass
Initializes a new instance of the AcadLWPolylineClass class
Top
Properties
Methods
  Name Description
Public method add_Modified
Public method AddVertex
Public method ArrayPolar
Public method ArrayRectangular
Public method Copy
Public method Delete
Public method Erase
Public method Explode
Public method GetBoundingBox
Public method GetBulge
Public method GetExtensionDictionary
Public method GetWidth
Public method GetXData
Public method Highlight
Public method IntersectWith
Public method Mirror
Public method Mirror3D
Public method Move
Public method Offset
Public method remove_Modified
Public method Rotate
Public method Rotate3D
Public method ScaleEntity
Public method SetBulge
Public method SetWidth
Public method SetXData
Public method TransformBy
Public method Update
Top
Events
  Name Description
Public event Modified
Top
See Also

©  Bricsys NV. All rights reserved.