EllipticalCylinderIntersectWith Method (LinearEntity3d, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d[] IntersectWith(
LinearEntity3d linearEntity,
Tolerance tolerance
)
Public Function IntersectWith (
linearEntity As LinearEntity3d,
tolerance As Tolerance
) As Point3d()
public:
array<Point3d>^ IntersectWith(
LinearEntity3d^ linearEntity,
Tolerance tolerance
)
member IntersectWith :
linearEntity : LinearEntity3d *
tolerance : Tolerance -> Point3d[]
Parameters
- linearEntity
- Type: Teigha.GeometryLinearEntity3d
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Point3d
See Also