DataTableInsertColumnAt Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void InsertColumnAt(
int index,
CellType type,
string columnName
)
Public Overridable Sub InsertColumnAt (
index As Integer,
type As CellType,
columnName As String
)
public:
virtual void InsertColumnAt(
int index,
CellType type,
String^ columnName
)
abstract InsertColumnAt :
index : int *
type : CellType *
columnName : string -> unit
override InsertColumnAt :
index : int *
type : CellType *
columnName : string -> unit
Parameters
- index
- Type: SystemInt32
- type
- Type: Teigha.DatabaseServicesCellType
- columnName
- Type: SystemString
See Also