GradingSurfaceRule Constructor (ObjectId, Double, Double)
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public GradingSurfaceRule(
ObjectId objId,
double cutSlope,
double fillSlope
)
Public Sub New (
objId As ObjectId,
cutSlope As Double,
fillSlope As Double
)
public:
GradingSurfaceRule(
ObjectId objId,
double cutSlope,
double fillSlope
)
new :
objId : ObjectId *
cutSlope : float *
fillSlope : float -> GradingSurfaceRule
Parameters
- objId
- Type: Teigha.DatabaseServicesObjectId
- cutSlope
- Type: SystemDouble
- fillSlope
- Type: SystemDouble
See Also