LinearEntity2dGetPerpendicularLine Method
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Line2d GetPerpendicularLine(
Point2d point
)
Public Function GetPerpendicularLine (
point As Point2d
) As Line2d
public:
Line2d^ GetPerpendicularLine(
Point2d point
)
member GetPerpendicularLine :
point : Point2d -> Line2d
Parameters
- point
- Type: Teigha.GeometryPoint2d
Return Value
Type:
Line2d
See Also