LinetypeTableRecordSetShapeRotationAt Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetShapeRotationAt(
int index,
double rotation
)
Public Sub SetShapeRotationAt (
index As Integer,
rotation As Double
)
public:
void SetShapeRotationAt(
int index,
double rotation
)
member SetShapeRotationAt :
index : int *
rotation : float -> unit
Parameters
- index
- Type: SystemInt32
- rotation
- Type: SystemDouble
See Also