ApplicationShowModalDialog Method (IWin32Window, Form)
|
Shows a modal dialog. When ShowModalDialog is
used, an event is attached to preserve the location and size of
dialog
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static DialogResult ShowModalDialog(
IWin32Window owner,
Form form
)
Public Shared Function ShowModalDialog (
owner As IWin32Window,
form As Form
) As DialogResult
public:
static DialogResult ShowModalDialog(
IWin32Window^ owner,
Form^ form
)
static member ShowModalDialog :
owner : IWin32Window *
form : Form -> DialogResult
Parameters
- owner
- Type: System.Windows.FormsIWin32Window
Form Owner
- form
- Type: System.Windows.FormsForm
Form to Show
Return Value
Type:
DialogResult
System::Windows::Forms::DialogResult
See Also