AcadPaperSpaceClassAddExtrudedSolidAlongPath Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual Acad3DSolid AddExtrudedSolidAlongPath(
AcadRegion Profile,
Object Path
)
Public Overridable Function AddExtrudedSolidAlongPath (
Profile As AcadRegion,
Path As Object
) As Acad3DSolid
public:
virtual Acad3DSolid^ AddExtrudedSolidAlongPath(
[InAttribute] AcadRegion^ Profile,
[InAttribute] Object^ Path
)
abstract AddExtrudedSolidAlongPath :
Profile : AcadRegion *
Path : Object -> Acad3DSolid
override AddExtrudedSolidAlongPath :
Profile : AcadRegion *
Path : Object -> Acad3DSolid
Parameters
- Profile
- Type: BricscadDbAcadRegion
- Path
- Type: SystemObject
Return Value
Type:
Acad3DSolid
Implements
IAcadPaperSpaceAddExtrudedSolidAlongPath(AcadRegion,
Object)
See Also