OdaBlockClassIAcadBlock_AddShape Method

Namespace:  BricscadDb
Assembly:  Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadShape IAcadBlock_AddShape(
        string Name,
        Object InsertionPoint,
        double ScaleFactor,
        double RotationAngle
)

Parameters

Name
Type: SystemString
InsertionPoint
Type: SystemObject
ScaleFactor
Type: SystemDouble
RotationAngle
Type: SystemDouble

Return Value

Type: AcadShape

Implements

IAcadBlockAddShape(String, Object, Double, Double)
See Also

©  Bricsys NV. All rights reserved.