Point2dSubtraction Operator (Point2d, Point2d)

Subtraction operator for the Point2d class.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public static Vector2d operator -(
        Point2d a,
        Point2d b
)

Parameters

a
Type: Teigha.GeometryPoint2d
[in] 2D point.
b
Type: Teigha.GeometryPoint2d
[in] 2D point.

Return Value

Type: Vector2d
2D vector that is the result of a - b.
See Also

©  Bricsys NV. All rights reserved.