IAcadTableSetBlockAttributeValue Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
void SetBlockAttributeValue(
int row,
int col,
long attdefId,
string bstrValue
)
Sub SetBlockAttributeValue (
row As Integer,
col As Integer,
attdefId As Long,
bstrValue As String
)
void SetBlockAttributeValue(
[InAttribute] int row,
[InAttribute] int col,
[InAttribute] long long attdefId,
[InAttribute] String^ bstrValue
)
abstract SetBlockAttributeValue :
row : int *
col : int *
attdefId : int64 *
bstrValue : string -> unit
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- attdefId
- Type: SystemInt64
- bstrValue
- Type: SystemString
See Also