Point3dMultiply Operator (Point3d, Double)
|
Multiplication operator for the Point3d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Point3d operator *(
Point3d a,
double value
)
Public Shared Operator * (
a As Point3d,
value As Double
) As Point3d
public:
static Point3d operator *(
Point3d a,
double value
)
static let inline (*)
a : Point3d *
value : float : Point3d
Parameters
- a
- Type: Teigha.GeometryPoint3d
[in] 3D point.
- value
- Type: SystemDouble
[in] A value that multiplies each point coordinate.
Return Value
Type:
Point3d
3D point that is the result of multiplying the specified
parameters.
See Also