EditorSelectWindow Method (Point3d, Point3d)
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public PromptSelectionResult SelectWindow(
Point3d pt1,
Point3d pt2
)
Public Function SelectWindow (
pt1 As Point3d,
pt2 As Point3d
) As PromptSelectionResult
public:
PromptSelectionResult^ SelectWindow(
Point3d pt1,
Point3d pt2
)
member SelectWindow :
pt1 : Point3d *
pt2 : Point3d -> PromptSelectionResult
Parameters
- pt1
- Type: Teigha.GeometryPoint3d
- pt2
- Type: Teigha.GeometryPoint3d
Return Value
Type:
PromptSelectionResult
See Also