HatchAppendLoop Method (HatchLoopTypes, Point2dCollection,
DoubleCollection)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void AppendLoop(
HatchLoopTypes loopType,
Point2dCollection vertexCollection,
DoubleCollection bulgeCollection
)
Public Sub AppendLoop (
loopType As HatchLoopTypes,
vertexCollection As Point2dCollection,
bulgeCollection As DoubleCollection
)
public:
void AppendLoop(
HatchLoopTypes loopType,
Point2dCollection^ vertexCollection,
DoubleCollection^ bulgeCollection
)
member AppendLoop :
loopType : HatchLoopTypes *
vertexCollection : Point2dCollection *
bulgeCollection : DoubleCollection -> unit
Parameters
- loopType
- Type: Teigha.DatabaseServicesHatchLoopTypes
- vertexCollection
- Type: Teigha.GeometryPoint2dCollection
- bulgeCollection
- Type: Teigha.GeometryDoubleCollection
See Also