Vector2dRotateBy Method

Rotates vector by the passed angle.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public Vector2d RotateBy(
        double angle
)

Parameters

angle
Type: SystemDouble
[in] Angle of rotation in radians.

Return Value

Type: Vector2d
Rotated vector.
See Also

©  Bricsys NV. All rights reserved.