AcadTableClassGetCellDataType Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void GetCellDataType(
int row,
int col,
out AcValueDataType pDataType,
out AcValueUnitType pUnitType
)
Public Overridable Sub GetCellDataType (
row As Integer,
col As Integer,
<OutAttribute> ByRef pDataType As AcValueDataType,
<OutAttribute> ByRef pUnitType As AcValueUnitType
)
public:
virtual void GetCellDataType(
[InAttribute] int row,
[InAttribute] int col,
[OutAttribute] AcValueDataType% pDataType,
[OutAttribute] AcValueUnitType% pUnitType
)
abstract GetCellDataType :
row : int *
col : int *
pDataType : AcValueDataType byref *
pUnitType : AcValueUnitType byref -> unit
override GetCellDataType :
row : int *
col : int *
pDataType : AcValueDataType byref *
pUnitType : AcValueUnitType byref -> unit
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- pDataType
- Type: BricscadDbAcValueDataType
- pUnitType
- Type: BricscadDbAcValueUnitType
Implements
IAcadTableGetCellDataType(Int32, Int32, AcValueDataType, AcValueUnitType)
See Also