OdaMLineStyleClassColorAt Property
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadAcCmColor this[
int Index
] { get; set; }
Public Overridable Property ColorAt (
Index As Integer
) As AcadAcCmColor
Get
Set
public:
virtual property AcadAcCmColor^ ColorAt[[InAttribute] int Index] {
AcadAcCmColor^ get ([InAttribute] int Index);
void set ([InAttribute] int Index, AcadAcCmColor^ value);
}
abstract ColorAt : AcadAcCmColor with get, set
override ColorAt : AcadAcCmColor with get, set
Parameters
- Index
- Type: SystemInt32
Property Value
Type:
AcadAcCmColor
Implements
IOdaMLineStyleColorAtInt32
See Also