CommandMethodAttribute Constructor (String, String, String,
CommandFlags, String)
|
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public CommandMethodAttribute(
string groupName,
string globalName,
string localizedNameId,
CommandFlags flags,
string helpTopic
)
Public Sub New (
groupName As String,
globalName As String,
localizedNameId As String,
flags As CommandFlags,
helpTopic As String
)
public:
CommandMethodAttribute(
String^ groupName,
String^ globalName,
String^ localizedNameId,
CommandFlags flags,
String^ helpTopic
)
new :
groupName : string *
globalName : string *
localizedNameId : string *
flags : CommandFlags *
helpTopic : string -> CommandMethodAttribute
Parameters
- groupName
- Type: SystemString
- globalName
- Type: SystemString
- localizedNameId
- Type: SystemString
- flags
- Type: Teigha.RuntimeCommandFlags
- helpTopic
- Type: SystemString
See Also