CircularArc3dGetTangent Method (Point3d)
|
Retrieves the tangent line at the specified
point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Line3d GetTangent(
Point3d pointValue
)
Public Function GetTangent (
pointValue As Point3d
) As Line3d
public:
Line3d^ GetTangent(
Point3d pointValue
)
member GetTangent :
pointValue : Point3d -> Line3d
Parameters
- pointValue
- Type: Teigha.GeometryPoint3d
[in] Point at which the tangent line is calculated.
Return Value
Type:
Line3d
Tangent 3D line represented by the Line3d class.
See Also