SectionSettingsSetLinetypeScale Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetLinetypeScale(
SectionType nSecType,
SectionGeometry nGeometry,
double fScale
)
Public Sub SetLinetypeScale (
nSecType As SectionType,
nGeometry As SectionGeometry,
fScale As Double
)
public:
void SetLinetypeScale(
SectionType nSecType,
SectionGeometry nGeometry,
double fScale
)
member SetLinetypeScale :
nSecType : SectionType *
nGeometry : SectionGeometry *
fScale : float -> unit
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
- fScale
- Type: SystemDouble
See Also