IAcadModelSpaceAddSection Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
AcadSection AddSection(
Object FromPoint,
Object ToPoint,
Object planeVector
)
Function AddSection (
FromPoint As Object,
ToPoint As Object,
planeVector As Object
) As AcadSection
AcadSection^ AddSection(
[InAttribute] Object^ FromPoint,
[InAttribute] Object^ ToPoint,
[InAttribute] Object^ planeVector
)
abstract AddSection :
FromPoint : Object *
ToPoint : Object *
planeVector : Object -> AcadSection
Parameters
- FromPoint
- Type: SystemObject
- ToPoint
- Type: SystemObject
- planeVector
- Type: SystemObject
Return Value
Type:
AcadSection
Implements
IAcadBlockAddSection(Object, Object, Object)
See Also