SectionSettingsSetLinetype Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetLinetype(
SectionType nSecType,
SectionGeometry nGeometry,
string pszLinetype
)
Public Sub SetLinetype (
nSecType As SectionType,
nGeometry As SectionGeometry,
pszLinetype As String
)
public:
void SetLinetype(
SectionType nSecType,
SectionGeometry nGeometry,
String^ pszLinetype
)
member SetLinetype :
nSecType : SectionType *
nGeometry : SectionGeometry *
pszLinetype : string -> unit
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
- pszLinetype
- Type: SystemString
See Also