EntityColorCollectionAdd Method
|
Adds an EntityColor object to
collection.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public int Add(
EntityColor value
)
Public Function Add (
value As EntityColor
) As Integer
public:
virtual int Add(
EntityColor value
) sealed
abstract Add :
value : EntityColor -> int
override Add :
value : EntityColor -> int
Parameters
- value
- Type: Teigha.ColorsEntityColor
EntityColor object to add.
Return Value
Type:
Int32
Number of elements in collection after adding.
See Also