TinSurfaceStaticGetPointsInsidePolygon Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public Point3dCollection GetPointsInsidePolygon(
Point3dCollection polygon,
bool includeOnEdge
)
Public Function GetPointsInsidePolygon (
polygon As Point3dCollection,
includeOnEdge As Boolean
) As Point3dCollection
public:
Point3dCollection^ GetPointsInsidePolygon(
Point3dCollection^ polygon,
bool includeOnEdge
)
member GetPointsInsidePolygon :
polygon : Point3dCollection *
includeOnEdge : bool -> Point3dCollection
Parameters
- polygon
- Type: Teigha.GeometryPoint3dCollection
- includeOnEdge
- Type: SystemBoolean
Return Value
Type:
Point3dCollection
See Also