CircularArc3dIsInside Method (Point3d)

Checks whether the specified point is inside the full circle of this arc.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public bool IsInside(
        Point3d pointValue
)

Parameters

pointValue
Type: Teigha.GeometryPoint3d

Return Value

Type: Boolean
true if and only if the input point lies within the full circle of this arc.
See Also

©  Bricsys NV. All rights reserved.