Vector2d Constructor (Double, Double)
|
Constructor for the Vector2d class. Creates a
new vector with coordinates specified by the x and y values.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vector2d(
double x,
double y
)
Public Sub New (
x As Double,
y As Double
)
public:
Vector2d(
double x,
double y
)
new :
x : float *
y : float -> Vector2d
Parameters
- x
- Type: SystemDouble
[in] The X-coordinate of this vector.
- y
- Type: SystemDouble
[in] The Y-coordinate of this vector.
See Also