SymbolUtilityServicesIsCompatibilityMode Method
|
Checks the EXTNAMES setting for the specified
database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static bool IsCompatibilityMode(
Database database
)
Public Shared Function IsCompatibilityMode (
database As Database
) As Boolean
public:
static bool IsCompatibilityMode(
Database^ database
)
static member IsCompatibilityMode :
database : Database -> bool
Parameters
- database
- Type: Teigha.DatabaseServicesDatabase
[in] Database to check.
Return Value
Type:
Boolean
true if compatibility mode is used,
false otherwise.
See Also