TinVolumeSurface Constructor (TinSurfaceStatic, Double,
TinVolumeSurfaceType, ObjectId, Double)
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public TinVolumeSurface(
TinSurfaceStatic baseSurface,
double depthElevation,
TinVolumeSurfaceType type,
ObjectId objId,
double midOrdinateDist
)
Public Sub New (
baseSurface As TinSurfaceStatic,
depthElevation As Double,
type As TinVolumeSurfaceType,
objId As ObjectId,
midOrdinateDist As Double
)
public:
TinVolumeSurface(
TinSurfaceStatic^ baseSurface,
double depthElevation,
TinVolumeSurfaceType type,
ObjectId objId,
double midOrdinateDist
)
new :
baseSurface : TinSurfaceStatic *
depthElevation : float *
type : TinVolumeSurfaceType *
objId : ObjectId *
midOrdinateDist : float -> TinVolumeSurface
Parameters
- baseSurface
- Type: Bricscad.CivilTinSurfaceStatic
- depthElevation
- Type: SystemDouble
- type
- Type: Bricscad.CivilTinVolumeSurfaceType
- objId
- Type: Teigha.DatabaseServicesObjectId
- midOrdinateDist
- Type: SystemDouble
See Also