CurveGetPointAtDist Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual Point3d GetPointAtDist(
double value
)
Public Overridable Function GetPointAtDist (
value As Double
) As Point3d
public:
virtual Point3d GetPointAtDist(
double value
)
abstract GetPointAtDist :
value : float -> Point3d
override GetPointAtDist :
value : float -> Point3d
Parameters
- value
- Type: SystemDouble
Return Value
Type:
Point3d
See Also