Point2d Constructor (Double, Double)
|
Constructor for the Point2d class. Creates a
new point with coordinates specified by the x and y values.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point2d(
double x,
double y
)
Public Sub New (
x As Double,
y As Double
)
public:
Point2d(
double x,
double y
)
new :
x : float *
y : float -> Point2d
Parameters
- x
- Type: SystemDouble
[in] The X-coordinate of this point.
- y
- Type: SystemDouble
[in] The Y-coordinate of this point.
See Also