AcadTableClassGetBlockAttributeValue232 Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual string GetBlockAttributeValue232(
int nRow,
int nCol,
int nContent,
int blkId
)
Public Overridable Function GetBlockAttributeValue232 (
nRow As Integer,
nCol As Integer,
nContent As Integer,
blkId As Integer
) As String
public:
virtual String^ GetBlockAttributeValue232(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent,
[InAttribute] int blkId
)
abstract GetBlockAttributeValue232 :
nRow : int *
nCol : int *
nContent : int *
blkId : int -> string
override GetBlockAttributeValue232 :
nRow : int *
nCol : int *
nContent : int *
blkId : int -> string
Parameters
- nRow
- Type: SystemInt32
- nCol
- Type: SystemInt32
- nContent
- Type: SystemInt32
- blkId
- Type: SystemInt32
Return Value
Type:
String
Implements
IAcadTableGetBlockAttributeValue232(Int32, Int32, Int32,
Int32)
See Also