AssocArrayCommonParametersSetRowElevation Method
|
Sets the row elevation for this array. If
there is no expression for a particular parameter, the expression and the evaluatorId strings must be empty.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void SetRowElevation(
double value,
string expression,
string evaluatorId
)
Public Sub SetRowElevation (
value As Double,
expression As String,
evaluatorId As String
)
public:
void SetRowElevation(
double value,
String^ expression,
String^ evaluatorId
)
member SetRowElevation :
value : float *
expression : string *
evaluatorId : string -> unit
Parameters
- value
- Type: SystemDouble
[in] Row elevation to set.
- expression
- Type: SystemString
[in] The retrieved expression. An empty string may be passed.
- evaluatorId
- Type: SystemString
[in] The retrieved evaluator identifier represented by a string. An
empty string may be passed.
See Also