EntityColorCollection Constructor (EntityColor)
|
Builds a new instance of EntityColorCollection
class using array of EntityColor objects.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public EntityColorCollection(
EntityColor[] values
)
Public Sub New (
values As EntityColor()
)
public:
EntityColorCollection(
array<EntityColor>^ values
)
new :
values : EntityColor[] -> EntityColorCollection
Parameters
- values
- Type: Teigha.ColorsEntityColor
Array of EntityColor objects.
See Also