CircularArc2dSet Method (Point2d, Double, Double, Double, Vector2d, Boolean)

Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public void Set(
        Point2d center,
        double radius,
        double angle1,
        double angle2,
        Vector2d referenceVector,
        bool isClockWise
)

Parameters

center
Type: Teigha.GeometryPoint2d
radius
Type: SystemDouble
angle1
Type: SystemDouble
angle2
Type: SystemDouble
referenceVector
Type: Teigha.GeometryVector2d
isClockWise
Type: SystemBoolean
See Also

©  Bricsys NV. All rights reserved.