FontDescriptor Constructor
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public FontDescriptor(
string typeFace,
bool bold,
bool italic,
int characters,
int pitchAndFamily
)
Public Sub New (
typeFace As String,
bold As Boolean,
italic As Boolean,
characters As Integer,
pitchAndFamily As Integer
)
public:
FontDescriptor(
String^ typeFace,
bool bold,
bool italic,
int characters,
int pitchAndFamily
)
new :
typeFace : string *
bold : bool *
italic : bool *
characters : int *
pitchAndFamily : int -> FontDescriptor
Parameters
- typeFace
- Type: SystemString
- bold
- Type: SystemBoolean
- italic
- Type: SystemBoolean
- characters
- Type: SystemInt32
- pitchAndFamily
- Type: SystemInt32
See Also