BoundedPlaneSet Method (Point3d, Point3d, Point3d)
|
Sets the origin and U and V points that define
the plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Set(
Point3d p1,
Point3d origin,
Point3d p2
)
Public Sub Set (
p1 As Point3d,
origin As Point3d,
p2 As Point3d
)
public:
void Set(
Point3d p1,
Point3d origin,
Point3d p2
)
member Set :
p1 : Point3d *
origin : Point3d *
p2 : Point3d -> unit
Parameters
- p1
- Type: Teigha.GeometryPoint3d
[in] U point.
- origin
- Type: Teigha.GeometryPoint3d
[in] Origin point.
- p2
- Type: Teigha.GeometryPoint3d
[in] V point.
See Also