CircularArc2dIsInside Method (Point2d, Tolerance)
|
Checks whether the specified point is inside
the full circle of this arc within the specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsInside(
Point2d point,
Tolerance tolerance
)
Public Function IsInside (
point As Point2d,
tolerance As Tolerance
) As Boolean
public:
bool IsInside(
Point2d point,
Tolerance tolerance
)
member IsInside :
point : Point2d *
tolerance : Tolerance -> bool
Parameters
- point
- Type: Teigha.GeometryPoint2d
[in] 2D point to be checked.
- tolerance
- Type: Teigha.GeometryTolerance
[in] Geometric tolerance.
Return Value
Type:
Boolean
true if and only if the specified point
lies within the full circle of this arc.
See Also