Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void ShellBody(
SubentityId[] subentityIds,
double offsetDistance
)
Public Overridable Sub ShellBody (
subentityIds As SubentityId(),
offsetDistance As Double
)
public:
virtual void ShellBody(
array<SubentityId>^ subentityIds,
double offsetDistance
)
abstract ShellBody :
subentityIds : SubentityId[] *
offsetDistance : float -> unit
override ShellBody :
subentityIds : SubentityId[] *
offsetDistance : float -> unit
Parameters
- subentityIds
- Type: Teigha.DatabaseServicesSubentityId
- offsetDistance
- Type: SystemDouble
See Also