Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public delegate SamplerStatus DragCallback(
Point3d current,
ref Matrix3d xform
)
Public Delegate Function DragCallback (
current As Point3d,
ByRef xform As Matrix3d
) As SamplerStatus
public delegate SamplerStatus DragCallback(
Point3d current,
Matrix3d% xform
)
type DragCallback =
delegate of
current : Point3d *
xform : Matrix3d byref -> SamplerStatus
Parameters
- current
- Type: Teigha.GeometryPoint3d
- xform
- Type: Teigha.GeometryMatrix3d
Return Value
Type:
SamplerStatus
See Also