SymbolUtilityServicesIsTextStyleStandardName Method
|
Checks whether the passed string matches the
"Standard" linetype name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static bool IsTextStyleStandardName(
string name
)
Public Shared Function IsTextStyleStandardName (
name As String
) As Boolean
public:
static bool IsTextStyleStandardName(
String^ name
)
static member IsTextStyleStandardName :
name : string -> bool
Parameters
- name
- Type: SystemString
[in] Name to check.
Return Value
Type:
Boolean
true if the passed string matches the
standard text style name,
false
otherwise.
See Also